Student Profile Report and Family Report not loading
Incident Report for NWEA
Resolved
NWEA engineers have continued to monitor the status of Student Profile Report and Family Report. Both continue to load as expected and this issue has been resolved.
Posted Jul 23, 2024 - 07:50 PDT
Monitoring
NWEA Engineers have implemented a fix and partners should now have access to the Student Profile and MAP Growth Family report. If you experience issues accessing these two reports, please contact NWEA technical support. NWEA Engineers will continue to monitor this issue.
Posted Jul 22, 2024 - 14:14 PDT
Investigating
We are currently investigating an issue with Student Profile Report and Family Report not loading as expected. NWEA Engineering teams are actively working on this issue and we will update this page again as soon as more information is available
Posted Jul 22, 2024 - 10:29 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).