MAP Growth Report Data Processing Delays
Incident Report for NWEA
Resolved
NWEA engineers have implemented a solution and all systems are operating normally. Please continue with your normal testing schedule.
Posted Aug 30, 2023 - 08:51 PDT
Investigating
NWEA engineers continue to work on identifying a root cause for this issue. We will post information related to this issue as it becomes available. 

We recommend continuing with your normal testing schedule. There are no actions that you need to take in order to resolve this issue.
 
Please subscribe to this status page notification for future updates.
Posted Aug 29, 2023 - 15:18 PDT
Identified
The overnight data process that refreshes assessment data within MAP Growth reports did not run overnight (8.28.23). This means that data in your MAP Growth reports will not contain information from student tests taken on 8.28.23, and will only reflect data from tests taken on or before 8.27.23. Other administrative data changes, such as adding students to the roster, will also not be reflected on MAP Growth reports.
 
There are no actions that you need to take in order to resolve this issue. NWEA engineers are currently investigating this issue. We will post information related to this issue as it becomes available. If you have questions about this, please contact NWEA technical support.
Posted Aug 29, 2023 - 09:15 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).