Power event impacting several NWEA products
Incident Report for NWEA
Resolved
MAP Growth, MAP Reading Fluency, NWEA State assessments, and MAP Accelerator remain stable and fully operational. Thank you for your patience
Posted Nov 02, 2023 - 14:46 PDT
Update
NWEA engineers have restored power to our data center, MAP Growth, MAP Reading Fluency, NWEA State assessments, and MAP Accelerator are all functional, please resume testing. NWEA will continue to monitor the status and health of these applications. An update will be posted here when more information is available.
Posted Nov 02, 2023 - 11:51 PDT
Monitoring
NWEA engineers have restored power to our data center, MAP Growth and MAP Accelerator are functional, please resume testing. MAP Reading Fluency, and state assessments continue to see some lingering login issues, NWEA engineers are working hand in hand with data center operations to restore functionality as soon as possible. An update will be posted here as soon as more information is available.
Posted Nov 02, 2023 - 10:11 PDT
Investigating
We have been made aware of a power event occurring at our primary data center which is impacting access to MAP Growth, MAP Reading Fluency, MAP Accelerator, and state assessments. NWEA engineers are working hand in hand with data center operations to restore functionality as soon as possible. An update will be posted here as soon as more information is available.
Posted Nov 02, 2023 - 06:02 PDT
This incident affected: MAP Growth (MAP Growth Student Testing, MAP Growth Admin User Interface (MARC), MAP Growth Reports User Interface), NWEA Connection (Partner Support Portal, Professional Learning Portal), NWEA State Assessments (Student Testing, Test Administration, Reports), MAP Reading Fluency (MAP Reading Fluency Student Testing, MAP Reading Fluency Educator Dashboard), and Professional Learning Online, MAP Accelerator.