MAP Suite of Products Access issues
Incident Report for NWEA
Resolved
NWEA engineers have resolved this issue. All indications are that partners are able to login to the NWEA start page and resume use of NWEA products.

NWEA engineers continue to monitor this issue.

There was no loss of assessment data during this incident. All MAP Growth tests that were able to complete have been saved in the system.
Posted Sep 04, 2024 - 12:09 PDT
Monitoring
NWEA engineers have narrowed down the issue to a third party vendor, and are now working with them to identify the root cause and have implemented a potential fix. All indications are that partners are able to login to MAP Growth. NWEA engineers continue to monitor this issue.

We recommend that if you suspended testing for today, you continue to suspend testing until tomorrow.

There was no loss of assessment data during this incident. All MAP Growth tests that were able to complete have been saved in the system.
Posted Sep 04, 2024 - 10:23 PDT
Update
NWEA engineers are currently investigating an issue where many partners are unable to log in to access the MAP Suite of products. This includes MAP Growth, MAP Reading Fluency, MAP Accelerator, and NWEA State Assessments - Test Administration.

We recommend suspending testing; please subscribe to this post for further updates.
Posted Sep 04, 2024 - 08:03 PDT
Update
NWEA engineers are currently investigating an issue where many partners are unable to log in to access the MAP Suite of products. This includes MAP Growth, MAP Reading Fluency, MAP Accelerator, and Acacia.

We recommend suspending testing; please subscribe to this post for further updates.
Posted Sep 04, 2024 - 06:23 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 06:07 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 06:06 PDT
Investigating
NWEA engineers are currently investigating an issue where some partners are unable to log in to access the MAP Suite of products. This includes MAP Growth, MAP Reading Fluency, MAP Accelerator, and Acacia. Some partners can log in and access the start page but are noticing a slower load time than usual.

We recommend continuing testing if you can log in successfully. If you are unable to log in, please discontinue testing and subscribe to this post for further updates.
Posted Sep 04, 2024 - 06:01 PDT
This incident affected: MAP Growth (MAP Growth Student Testing, MAP Growth Admin User Interface (MARC), MAP Growth Reports User Interface), NWEA State Assessments (Student Testing, Test Administration), MAP Reading Fluency (MAP Reading Fluency Student Testing, MAP Reading Fluency Educator Dashboard), and Professional Learning Online, MAP Accelerator.