Several MAP Growth reports are not displaying student test data from 4/03/24
Incident Report for NWEA
Resolved
NWEA Engineers have implemented a solution and this issue is resolved. MAP Growth users should see test data from 4/03/24 in their MAP Growth reports. If you experience an issue related to test data from 4/03/24, please contact NWEA Technical support.
Posted Apr 04, 2024 - 16:41 PDT
Update
NWEA Engineers have been able to get most test event data from April 3 to process in the MAP system. However, there are a small number of partners whose data is still processing. Partners whose data has not been processed will still be unable to see test data from 4/03/24 in MAP Growth reports. NWEA Engineers continue to monitor this incident. We will update this page again when all data from 4/03/24 test events has been processed and is available in the MAP system.
Posted Apr 04, 2024 - 14:00 PDT
Update
Engineers are monitoring this issue as they work to deliver a resolution. We will update this page again by 5 PM EDT/2 PM PDT.
Posted Apr 04, 2024 - 11:07 PDT
Monitoring
Engineers have identified the cause and are in the process of populating MAP Growth reports with yesterday's test event data. We will update this page again by 3 PM EDT/12 PM PDT as planned.
Posted Apr 04, 2024 - 10:04 PDT
Investigating
NWEA engineers have identified an issue with a system process that updates several MAP Growth reports with test data. These MAP Growth reports are not displaying test events taken on 4/03/24. The data from these test events are not missing, and will be added to MAP Growth reports as soon as this issue is resolved. This issue does not impact testing, and you should continue your regular testing schedule.

The reports that are not impacted by this issue are the Class Profile report and the School Profile report. These reports are up to date and are not missing test data from 4/03/24.

We will update this page with new information by 12pm PDT / 3pm EDT
Posted Apr 04, 2024 - 08:36 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).