Partners unable to access start page (MAP Growth, MAP Reading Fluency, NWEA State testing)
Incident Report for NWEA
Resolved
All systems are operational and this issue is resolved.
Posted Nov 09, 2023 - 04:51 PST
Monitoring
NWEA Engineers have implemented a solution and are continuing to monitor the situation. We recommend continuing with testing with MAP Growth, MAP Reading Fluency, and NWEA State testing.
Posted Nov 08, 2023 - 15:35 PST
Investigating
Partners using MAP Growth, MAP Reading Fluency, and NWEA state tests may be experiencing issues when trying to access the start page. NWEA engineers are investigating this issue. We will provide additional information as soon as it is available. If you are able to access the start page, please continue with your normal testing schedule. If you are experiencing issues logging into the start page, we recommend suspending testing with MAP Growth, MAP Reading Fluency, or NWEA state tests until this issue is resolved.
Posted Nov 08, 2023 - 14:13 PST
This incident affected: MAP Growth (MAP Growth Student Testing, MAP Growth Admin User Interface (MARC), MAP Growth Reports User Interface), NWEA State Assessments (Student Testing, Test Administration, Reports), and MAP Reading Fluency (MAP Reading Fluency Student Testing, MAP Reading Fluency Educator Dashboard).