Issue with Display of Data in Select MAP Growth Reports
Incident Report for NWEA
Resolved
This issue is resolved. All MAP Growth reports are operational and data from 8/28/24 test events is now visible
Posted Aug 29, 2024 - 12:54 PDT
Monitoring
Update: NWEA engineers identified a root cause and have implemented a fix. All MAP Growth reports should be fully functional.

NWEA engineers continue to monitor this issue.

Please note, there was no loss of data; all MAP Growth test data is securely recorded in the MAP Growth system. This issue was solely related to the display of data in specific reports.

We will provide updates if there is any important information to share.
Posted Aug 29, 2024 - 10:05 PDT
Investigating
Currently, the District Profile, School Profile, and Class Profile reports are not displaying assessment data for tests completed on 8/28/2024. However, data for tests completed on or before 8/28/2024 remains accessible through the Student Profile report or other legacy reports. NWEA engineers are actively investigating this issue. Please note, there is no loss of data; all MAP Growth test data is securely recorded in the MAP Growth system. This issue is solely related to the display of data in specific reports.

We will provide updates as soon as more information becomes available. In the meantime, we recommend continuing with your normal testing schedule.
Posted Aug 29, 2024 - 08:12 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).