The fix worked as expected. This incident is resolved.
Posted Dec 08, 2025 - 07:55 PST
Update
A fix has been successfully implemented, however it could take until tomorrow morning for the most current data to display on some MAP Growth reports. The reports impacted are District Profile Report, School Profile Report, Class Profile Report, and Batch Print for Family. No other reports are impacted by this incident and data should be accurate and up to date.
Posted Dec 05, 2025 - 08:47 PST
Identified
We have identified the cause and a fix is underway.
Posted Dec 05, 2025 - 08:11 PST
Investigating
MAP Growth Profile reports are experiencing a delay in getting the most current data. Engineers are investigating the cause and working to resolve the issue as quickly as possible. We will provide an update as more information is available.
Posted Dec 05, 2025 - 07:43 PST
This incident affected: MAP Growth (MAP Growth Reports User Interface).