Proctors Unable to Access Open Test Sessions
Incident Report for NWEA
Resolved
NWEA engineers have resolved the lingering issue of proctors being unable to access open test sessions that were started on 9/4/2024. Please continue testing as usual.
Posted Sep 05, 2024 - 11:57 PDT
Identified
After yesterday's system issue, some test sessions are stuck and unable to be resumed. NWEA engineers are working to identify a solution. In the meantime, District Proctors can create test sessions on behalf of teachers to get them started as a workaround.
Posted Sep 05, 2024 - 07:56 PDT