Issue with saving adjustments to MAP Growth weeks of instruction
Incident Report for NWEA
Resolved
NWEA engineers implemented a fix on Friday Aug 8/25/23 and this issue is now resolved.

You can now adjust your instructional weeks using the “Apply to every school in the district” admin tool and save your changes. If you experience any issues with adjusting instructional weeks, please contact NWEA technical support.
Posted Aug 28, 2023 - 11:31 PDT
Identified
NWEA has learned that adjustments partners try to make to weeks of instruction in the MAP system aren't saving. When partners attempt to change them, they may receive an unexpected error. Because of this, MAP Growth reports will not reflect configured instructional weeks. Until this issue is resolved, MAP Growth reports will reflect default weeks of instruction. NWEA engineers are engaged in identifying a root cause, solution, and impact.

The issue does not impact the student testing experience or student test data. NWEA recommends that you continue with your normal testing schedule.

We will post additional information as it becomes available.
Posted Aug 25, 2023 - 11:35 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).