Delay in data populating MAP Growth reports
Incident Report for NWEA
Resolved
NWEA engineers have now confirmed all data has been synced for the impacted MAP Growth reports. Class Profile, School Profile, and District Profile reports are now performing as expected and this issue is resolved.
Posted Jul 23, 2024 - 11:52 PDT
Investigating
NWEA engineers are investigating an issue that is preventing data from populating certain MAP Growth reports (Class Profile, School Profile, District Profile). This issue results in more recent MAP Growth test events not displaying in MAP Growth reports since the last sync on July 15. Partners will only be able to access data from test events completed as of July 15 on Class Profile, School Profile, and District Profile. We will provide more information when it is available.

NOTE: All of the MAP Growth data currently available in reports are accurate. The only issue that there is a delay in the data that is available.
Posted Jul 22, 2024 - 14:37 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).