Learning Continuum outage
Incident Report for NWEA
Resolved
Engineers have resolved the issue with Learning Continuum and the report is operating as intended. All MAP Growth users should now be able to access the Learning Continuum.
Posted Apr 08, 2024 - 16:23 PDT
Investigating
We are experiencing technical difficulties with the MAP Growth Learning Continuum. NWEA Engineers are currently working to identify a root cause. We will update this message when we have gathered additional information.
Posted Apr 08, 2024 - 08:46 PDT
This incident affected: MAP Growth (MAP Growth Reports User Interface).