Service Interruption: Professional Learning Online
Incident Report for NWEA
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 15:53 PDT
Monitoring
Our vendor has applied a solution and Professional Learning Online is now working as expected, please resume use. We will continue to monitor performance and additional information will be posted to this page if needed.
Posted Sep 25, 2024 - 11:36 PDT
Update
Professional Learning Online is currently experiencing a service interruption and we are working with our vendor partner to restore service as quickly as possible. The vendor partner has identified a root cause and is working to restore service. Additional information will be posted to this page the moment it becomes available.
Posted Sep 25, 2024 - 09:32 PDT
Investigating
Professional Learning Online is currently experiencing a service interruption and we are working with our vendor partner to restore service as quickly as possible. Additional information will be posted to this page the moment it becomes available.
Posted Sep 25, 2024 - 07:33 PDT
This incident affected: Professional Learning Online.