Intermittent issues accessing the MAP Suite of products
Incident Report for NWEA
Resolved
NWEA engineers have implemented a solution and all systems are operating normally. Please continue with your normal testing schedule.
Posted Aug 30, 2023 - 12:08 PDT
Update
NWEA engineers have implemented a solution and all systems are operating normally. We will provide an update at 3:00PM ET / 12:00PM PT.

Please continue with your normal testing schedule.  Please subscribe to this post for further updates.
Posted Aug 30, 2023 - 08:23 PDT
Monitoring
NWEA engineers have implemented a potential solution and all systems are operating normally. We recommend continuing with your normal testing schedule.

Please subscribe to this post for further updates.
Posted Aug 29, 2023 - 14:53 PDT
Update
NWEA engineers continue to investigate an issue where some partners are unable to log in to access the MAP Suite of products, are experiencing product slowness, or are receiving page access errors. This includes MAP Growth, MAP Reading Fluency, and Acacia. Some partners can log in and access the NWEA start page but are noticing a slower load time than usual.

We recommend continuing testing if you can log in successfully. If you are unable to log in, please discontinue testing and subscribe to this post for further updates.
Posted Aug 29, 2023 - 10:31 PDT
Update
NWEA engineers have implemented a potential solution. We will provide additional information when it becomes available. 

We recommend continuing testing if you can log in successfully. If you are unable to log in, please discontinue testing and subscribe to this post for further updates.
Posted Aug 29, 2023 - 09:01 PDT
Investigating
NWEA engineers are currently investigating an issue where some partners are unable to log in to access the MAP Suite of products. This includes MAP Growth, MAP Reading Fluency, MAP Accelerator, and Acacia. Some partners can log in and access the start page but are noticing a slower load time than usual.

We recommend continuing testing if you can log in successfully. If you are unable to log in, please discontinue testing and subscribe to this post for further updates.

An update will be posted here by 12 PM ET/9 AM PT.
Posted Aug 29, 2023 - 06:32 PDT
This incident affected: MAP Growth (MAP Growth Admin User Interface (MARC)), NWEA State Assessments (Test Administration), MAP Reading Fluency (MAP Reading Fluency Educator Dashboard), and MAP Accelerator.