Partners unable to access Student Profile from links in the Class Profile
Incident Report for NWEA
Resolved
NWEA engineers have resolved the issue with the Class Profile report and the student quick search, where clicking on a student's name fails to load the Student Profile report for that student. All functionality is restored.
Posted Jan 04, 2024 - 18:42 PST
Update
NWEA engineers are aware of an issue with the Class Profile report and the student quick search, where clicking on a student's name fails to load the Student Profile report for that student. NWEA engineers have identified a fix that is scheduled to be deployed this evening. Until the issue is fixed, you can access the Student Profile report from the MAP Growth start page drop down menu or from the Student Profile report tile on the MAP Growth reports landing page. We will post another update here when more information is available.
Posted Jan 04, 2024 - 10:14 PST
Identified
NWEA engineers are aware of an issue with the Class Profile report where clicking on a student's name fails to load the Student Profile report for that student. Until the issue is fixed, you can access the Student Profile report from the MAP Growth start page drop down menu or from the Student Profile report tile on the MAP Growth reports landing page. We will post another update here when more information is available.
Posted Jan 02, 2024 - 11:33 PST
This incident affected: MAP Growth (MAP Growth Reports User Interface).