MAP Growth – Text-to-Speech issues on 2-5 and 6+ tests
Incident Report for NWEA
Resolved
The incident impacting MAP Growth text-to-speech functionality on iOS 15.4.1 (iPads) has been resolved.
Posted Aug 04, 2022 - 07:59 PDT
Monitoring
NWEA engineers have identified a solution to the Text-to-Speech (TTS) issue that was impacting students testing on iPads using IOS 15.4.1. The Text-to Speech (TTS) issue is resolved by updating iPads to IOS 15.5, which was released on Monday 5/16/22.

If you are conducting MAP Growth testing using iPads with IOS 15.4.1, we recommend that you update to IOS 15.5. If you are unable to update your iPads, we recommend that you conduct testing using different device (e.g., Chromebook, etc.).

NWEA engineers continue to work with the vendor who provides MAP Growth Text-to-Speech functionality to develop a solution for the issue with IOS 15.4.1. We will post additional information as it is discovered.

If you have any questions or concerns, please contact NWEA technical support.
Posted May 17, 2022 - 14:06 PDT
Identified
We have received reports that students taking MAP Growth 2-5 and 6+ tests on iPads using IOS 15.4.1 are experiencing issues using the Text-to-Speech (TTS) feature. The TTS will occasionally stop reading the last few words of a sentence and then jump forward and begin reading the next sentence.

After an investigation by NWEA engineers, it was discovered that students using IOS 15.4.1 on iPads were experiencing the issue with TTS while students using IOS15.2 on iPads were not. This issue is ongoing, and students taking the 2-5 or 6+ test will continue to experience issues when using TTS on iPads that have IOS 15.4.1 installed.

It is important to note that students who experience this issue are still able to complete tests, which means that test data is not lost and can be viewed in MAP Growth reports.

If you have students who experience an issue while using Text-to-speech (TTS) and are concerned they were not receiving the full accommodation, our recommendation is that you re-test the student. In order to re-test the student with a fully functional TTS capability, students will need to use an iPad with IOS 15.2 or a different device (e.g., Chromebook, etc.)

NWEA engineers continue to work with the vendor who provides MAP Growth Text-to-Speech functionality. We will post additional information as it is discovered.
Posted May 05, 2022 - 15:27 PDT
This incident affected: MAP Growth (MAP Growth Student Testing).