Reported Issues with MAP Administration Reporting Console (MARC)
Incident Report for NWEA
Resolved
The issue impacting login to the MAP Administration Reporting Console (MARC) has been resolved. All systems are operational and available for use.
Posted about 1 month ago. Sep 13, 2019 - 12:02 PDT
Monitoring
The issue impacting login to the MAP Administration Reporting Console (MARC) is no longer occurring. All systems are operational and available for use. We are monitoring the system to ensure a smooth testing experience. We will update this page at 12:00PM PT/3:00PM ET.
Posted about 1 month ago. Sep 13, 2019 - 10:57 PDT
Investigating
We have reports of an issue with logging into the MAP Administration Reporting Console (MARC). Engineers are currently investigating. We apologize for the inconvenience and will update this page within 20 minutes.
Posted about 1 month ago. Sep 13, 2019 - 10:37 PDT
This incident affected: MAP Growth (MAP Growth Admin User Interface (MARC)).