MAP Growth Potential Login Issues
Incident Report for NWEA
Resolved
The regionalized ISP issue that was impacting login to MAP Growth for some partners has been resolved. All systems are operational and available for use.
Posted 5 months ago. May 21, 2019 - 08:17 PDT
Update
Engineers have determined that an ISP issue was causing the errors that some partners were experiencing when logging into MAP Growth. All systems are operational and available for use and we recommend that you proceed with testing. We are monitoring the system to ensure smooth operation and will update this page by 8:15AM PT/11:15AM ET.
Posted 5 months ago. May 21, 2019 - 07:08 PDT
Investigating
Some partners are experiencing errors when trying to log into MAP Growth. Engineers are currently investigating and working to resolve the issue.

Not all partners will experience this issue. If you do, we recommend you clear your browser cache and try again. If you are not experiencing issues, proceed with your normal testing schedule. We apologize for the inconvenience and will update this page within 30 minutes.
Posted 5 months ago. May 21, 2019 - 06:30 PDT
This incident affected: MAP Growth (MAP Growth Admin User Interface (MARC)).