Projected proficiency information is not consistently populating in MAP Growth reports
Incident Report for NWEA
Resolved
The issue impacting projected proficiency in MAP Growth reports has been resolved. All systems are operational and available for use.
Posted Jan 09, 2020 - 12:23 PST
Monitoring
Engineers have applied a solution to the issue impacting MAP Growth reports. The Reports system is available for use and we are monitoring it to ensure optimal performance. We will update this page by 12:30PM PT/3:30PM ET on Thursday, January 9.
Posted Jan 07, 2020 - 20:06 PST
Update
The MAP Growth Reports system will be unavailable from 4:00PM– 8PM PT (7PM– 11PM ET) on Tuesday, January 7, while engineers implement a solution to the issue impacting projected proficiency in MAP Growth reports. Other components of the MAP Growth system will be operational and available for use during this time; only the Reports system will be unavailable. We will update this page by 8:30PM PT/11:30 PM ET on Tuesday, Jan. 7.
Posted Jan 07, 2020 - 07:40 PST
Identified
Engineers have identified the cause of the issue impacting projected proficiency in MAP Growth reports and are working to develop a solution. If projected proficiency data is populating in reports, we recommend that partners temporarily refrain from using it until a solution has been implemented. We will update this page on Tuesday, January 7, at 8:00AM PT (11:00AM ET).
Posted Jan 06, 2020 - 16:27 PST
Update
Projected proficiency information is not consistently populating in MAP Growth reports (Projected Proficiency Summary Report, Class Breakdown by Projected Proficiency Report, Combined Data and Comprehensive Data File Report, and Student Profile Report). If projected proficiency data is populating in reports, we recommend that partners temporarily refrain from using it while engineers work on the system to ensure this data is consistently populating across all reports. This page will be updated today, January 6, at 4:30PM PT/7:30PM ET.
Posted Jan 06, 2020 - 12:28 PST
Investigating
Projected proficiency information is not consistently populating in MAP Growth reports (Projected Proficiency Summary Report, Class Breakdown by Projected Proficiency Report, Combined Data and Comprehensive Data File Report, and Student Profile Report). Engineers are working to identify a solution. This page will be updated today, January 6, at 12:30PM PT/3:30PM ET.
Posted Jan 06, 2020 - 09:20 PST
This incident affected: MAP Growth (MAP Growth Reports User Interface).