Professional Learning Online Login Errors
Incident Report for NWEA
Resolved
All services are restored and confirmed to be functioning as expected. Thank you for your patience.
Posted Jul 07, 2020 - 09:09 PDT
Monitoring
The engineering team has implemented a fix that has restored service. We are closely monitoring the system to ensure this issue is resolved. We will update this page no later than 8 AM PT, 11 AM ET on July 7.
Posted Jul 06, 2020 - 09:58 PDT
Update
Engineers continue to work with upstream service providers to resolve this situation. We will post an update by 8 AM PT, 11 AM ET on July 7.
Posted Jul 06, 2020 - 07:30 PDT
Update
Engineers continue to work with upstream service providers to resolve this situation. We will post an update by 8 AM PT, 11 AM ET on July 6.
Posted Jul 03, 2020 - 12:00 PDT
Update
Engineers continue to work with upstream service providers to resolve this situation. We will post an update by 12 PM PT, 3 PM ET on July 3.
Posted Jul 02, 2020 - 14:55 PDT
Update
Engineers continue to work with upstream service providers to resolve this situation. We will post an update no later than 3 PM PT, 6 PM ET.
Posted Jul 02, 2020 - 12:49 PDT
Identified
Engineers have identified the issue and are working with upstream service providers to resolve the situation. We will post an update no later than 12 PM PT, 3 PM ET.
Posted Jul 02, 2020 - 10:13 PDT
Investigating
Some partners are reporting errors when attempting to log in to Professional Learning Online (prolearning.nwea.org). Engineers are working to resolve the issue.

We apologize for the inconvenience and will update this page within 30 minutes.
Posted Jul 02, 2020 - 09:45 PDT
This incident affected: Professional Learning Online.