Issue Impacting CDF Reports
Incident Report for NWEA
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 15:14 PST
Monitoring
Engineers have applied a solution to the issue impacting MAP Growth comprehensive and combined data files (CDFs). All systems are operational and available for use, and engineers are monitoring the system to ensure optimal performance. We recommend that partners re-generate CDF reports that were generated (on-demand or automatically) using the MAP Growth Admin User Interface between Sat., December 14, 2019 and Thurs., January 23, 2020. These reports should be re-submitted.
Posted Jan 24, 2020 - 09:59 PST
Update
Engineers have identified a solution to the issue impacting comprehensive and combined data files (CDFs) that are generated using the MAP Growth Admin User Interface. Please refrain from using these files until receiving further guidance from NWEA. We have temporarily disabled on-demand and auto-generation of CDFs within the MAP Growth Admin User Interface. Applying the solution does not require system downtime. All systems will remain operational and available for use. CDF reports will be reenabled once the solution is applied. Engineers will apply the solution by Friday, January 24, at 10:00AM PT/1:00PM ET. We will update this page after the deployment is complete.
Posted Jan 23, 2020 - 14:32 PST
Identified
Engineers have identified the cause of the issue impacting comprehensive and combined data files (CDFs) that are generated using the MAP Growth Admin User Interface. Please refrain from using these files until receiving further guidance from NWEA. We have temporarily disabled on-demand and auto-generation of CDFs within the MAP Growth Admin User Interface. Engineers are working to resolve the issue. Once addressed, we will reenable CDF reports. We will update this page on Thursday, January 23, 2020 by 2:30PM PT/5:30PM ET.
Posted Jan 22, 2020 - 16:23 PST
Investigating
Engineers are investigating an issue impacting comprehensive and combined data files (CDFs) run using the MAP Growth Admin User Interface. Please refrain from using these files until receiving further guidance from NWEA. We have temporarily disabled on-demand and auto-generation of CDFs within the MAP Growth Admin User Interface and will reenable it once we have addressed the issue. We will update this page at 5:00PM PT/8:00PM ET on Wednesday, January 22, 2020.
Posted Jan 22, 2020 - 12:57 PST
This incident affected: MAP Growth (MAP Growth Reports User Interface).