Single Sign-On Login Issues
Incident Report for NWEA
Resolved
The issue impacting single sign-on (SSO) login to the admin user interface for MAP Growth and State Summative assessments has been resolved. All systems are operational and available for use.
Posted 6 months ago. Apr 23, 2019 - 16:45 PDT
Monitoring
Engineers have taken steps to mitigate the issue impacting single sign-on (SSO) login to the admin user interface for MAP Growth and State Summative assessments. If you experience the issue, please contact Partner Support. We will update this page by 7PM CT/8PM ET.
Posted 6 months ago. Apr 23, 2019 - 14:02 PDT
Investigating
Some partners with single sign-on (SSO) are unable to log into the admin user interface for MAP Growth and State Summative assessments. Engineers are investigating the issue. We will update this page at 4:04 PM CT/5:04 ET.
Posted 6 months ago. Apr 23, 2019 - 13:47 PDT
This incident affected: NWEA State Summative Assessments (Summative Test Administration) and MAP Growth (MAP Growth Admin User Interface (MARC)).