Reported Issues with MAP Growth testing
Incident Report for NWEA
Resolved
Partners are no longer experiencing MAP Growth test interruptions. All systems are operational.
Posted about 2 months ago. Nov 30, 2018 - 14:03 PST
Update
We continue to monitor our systems and see no further MAP Growth test interruptions. We recommend you continue testing. Please contact NWEA Support if you experience testing interruptions.

We will post another update by November 30, by 7:00AM PT (10:00AM ET).
Posted about 2 months ago. Nov 28, 2018 - 12:12 PST
Monitoring
As of yesterday, November 27, at 7:43AM PT (10:43AM ET), MAP Growth test interruptions stopped occurring and have not continued as of this morning, November 28. As a precautionary measure, our engineers continue to monitor our systems.

We recommend you resume testing. Please contact NWEA Support if you experience testing interruptions.

We apologize for any inconvenience this may have caused. We will post another update by today, November 28, by 12:00PM PT (3:00PM ET).
Posted about 2 months ago. Nov 28, 2018 - 07:03 PST
Update
Our engineers continue to investigate the issue with MAP Growth testing experienced by some students today, November 27, where tests were being interrupted unexpectedly.

For tomorrow, November 28, we recommend you resume testing. Please contact NWEA Support if you experience testing interruptions.

We apologize for the inconvenience and will post another update by tomorrow, November 28, 7:00AM PT (10:00AM ET).
Posted about 2 months ago. Nov 27, 2018 - 12:01 PST
Update
Our engineers continue to investigate the issue with MAP Growth testing.

Some students may experience an issue where tests are being interrupted unexpectedly. If you are unable to resume the student’s test, please refrain from testing pending the next update on NWEA Status Page. If you are not experiencing this issue, proceed with testing.

We apologize for the inconvenience and will post another update today by 12:00PM PT (3:00PM ET).
Posted about 2 months ago. Nov 27, 2018 - 10:06 PST
Update
Our engineers continue to investigate the issue with MAP Growth testing. Some students may experience an issue where tests are being interrupted unexpectedly. If you are unable to resume the student’s test, please refrain from testing pending the next update on NWEA Status Page. If you are not experiencing this issue, proceed with testing.

We apologize for the inconvenience and will post another update today by 10:00AM PT (1:00PM ET).
Posted about 2 months ago. Nov 27, 2018 - 08:02 PST
Update
Our engineers are currently investigating an issue with MAP Growth testing. Students may experience an issue where tests are being interrupted but proctors are able to resume tests for those students.

We recommend that you continue testing. We apologize for the inconvenience and will post another update today by 8:00AM PT.
Posted about 2 months ago. Nov 27, 2018 - 06:56 PST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Nov 27, 2018 - 06:27 PST
Investigating
We have reports of an issue with MAP Growth. Engineers are currently investigating. We apologize for the inconvenience and will update this page in 20 minutes.
Posted about 2 months ago. Nov 27, 2018 - 05:44 PST
This incident affected: MAP Growth (MAP Growth Student Testing).